Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2025 - 18:00 UTC
Scheduled
Sage 200 (ES) & Sage Despachos (ES) estarán en mantenimiento el Jueves 26 de Junio, de 2025, durante 4 horas entre las 20:00 CET y las 00:00 CET del Viernes 27.
No se podrá acceder a los siguientes servicios durante unos minutos en la ventana de cambio: - Sage 200 (ES) - Sage Despachos (ES) - Sage 200 Partner Cloud (ES)
Pedimos disculpas por cualquier inconveniente que podamos causar.
Sage 200 (ES) & Sage Despachos (ES) will be undergoing system maintenance on Thursday, June 26th, 2025, for 4 hours between 20:00 CET and 00:00 CET, on June 27th.
Access to the below services will be unavailable for few minutes in this period of time: - Sage 200 (ES) - Sage Despachos (ES) - Sage 200 Partner Cloud (ES)
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Jun 26, 2025 - 12:11 UTC
This scheduled maintenance affected: Europe (Sage 200 (ES), Sage 200 Partner Cloud (ES), Sage Despachos (ES)).