The issue is resolved and the service is available and performing as expected.
Posted Nov 18, 2024 - 16:39 UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted Nov 18, 2024 - 16:00 UTC
Update
We have identified an issue preventing customers globally from accessing the Sage Inventory Planner website. We are currently investigating.
Posted Nov 18, 2024 - 14:20 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 18, 2024 - 14:05 UTC
This incident affected: South America (Sage Inventory Planner), Asia Pacific (Sage Inventory Planner), Middle East and Africa (Sage Inventory Planner), North America (Sage Inventory Planner), and Europe (Sage Inventory Planner).