Banking Service - Degraded Performance
Incident Report for Sage
Resolved
The issue is now resolved. Customers are now able to onboard and re-authenticate their account
Posted Nov 18, 2022 - 14:14 UTC
Update
We have identified an issue with Banking Services preventing UK customers from onboarding and re-authenticating. We are currently investigating to resolve this issue.
Posted Nov 18, 2022 - 11:58 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 18, 2022 - 11:44 UTC
This incident affected: Europe (Banking Service).