The issue is resolved and the service continues to perform as expected.
Posted May 29, 2025 - 12:29 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 29, 2025 - 11:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2025 - 10:53 UTC
Identified
We have identified an issue preventing customers in South Africa from sending emails from the application using SMTP (Simple Mail Transfer Protocol) relay. We are currently investigating.
Posted May 29, 2025 - 10:51 UTC
This incident affected: Middle East and Africa (SageZA Hosting Service).