Cloud Services - Azure

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Oct 30, 2025 - 17:00 UTC

Monitoring

All products are now performing as expected and we will continue to monitor them closely.
Posted Oct 30, 2025 - 03:39 UTC

Update

We are currently working on the issue with our third-party provider.

Thank you for your patience as we work to resolve this issue.
Posted Oct 30, 2025 - 00:59 UTC

Update

Third-party, Microsoft continues to investigate the issue.
Posted Oct 29, 2025 - 17:45 UTC

Update

Third-party, Microsoft continues to investigate the issue.
Posted Oct 29, 2025 - 17:37 UTC

Identified

Third-party, Microsoft is investigating a global technical issue that is impacting the performance and availability of several Sage products.
Posted Oct 29, 2025 - 16:50 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 29, 2025 - 16:28 UTC
This incident affected: Asia Pacific (Cloud Services), South America (Cloud Services), North America (Cloud Services), Middle East and Africa (Cloud Services), and Europe (Cloud Services).