Sage 300 People Managed Services - Operational
Incident Report for Sage
Resolved
The issue is now resolved. The service continues to perform as expected.
Posted Oct 01, 2021 - 09:17 UTC
Monitoring
The service is currently operating as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 30, 2021 - 12:16 UTC
Update
We have identified an issue for some customers when accessing Sage 300 People Managed Services. We are investigating.
Posted Sep 30, 2021 - 10:59 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 30, 2021 - 10:35 UTC
This incident affected: Middle East and Africa (Sage 300 People Managed Services).