Pension Data Exchange (UKI) - Degraded Performance

Incident Report for Sage

Resolved

The issue is now resolved. The service is currently performing as expected. Customers can now successfully receive submissions.
Posted Jun 25, 2025 - 10:03 UTC

Update

We have identified the cause of the issue and we are working on a fix.
Posted Jun 24, 2025 - 16:19 UTC

Identified

We have identified an issue preventing United Kingdom customers from submit pension data to TPP (The Peoples Pension) via PDX. We are currently investigating.
Posted Jun 24, 2025 - 15:04 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 24, 2025 - 14:48 UTC
This incident affected: Europe (Pension Data Exchange (UKI)).