Sage Business Cloud Accounting (UK) - Partial Outage
Incident Report for Sage
Resolved
Service has been fully restored.
Posted Aug 26, 2020 - 16:50 UTC
Identified
We are investigating reports of customers receiving errors logging into the system.
Posted Aug 26, 2020 - 16:20 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 26, 2020 - 16:05 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).