Sage Business Cloud Accounting (UKI) - Partial Outage

Incident Report for Sage

Resolved

The issue is now resolved, customers will have to resubmit the reports if they were presented with a "Failed" error message.
Posted Feb 04, 2025 - 16:09 UTC

Update

We identified that customers in the UK are unable to generate CIS suffered and CIS 300 reports. No error message is being displayed.

We are currently investigating.
Posted Feb 04, 2025 - 15:46 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 04, 2025 - 15:38 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).