Sage.com Websites - Major Outage
Incident Report for Sage
Resolved
The incident is resolved. All sage.com websites are performing as expected.
Posted Sep 02, 2021 - 13:46 UTC
Monitoring
All sage.com websites are performing as expected. We will continue to monitor them closely until the end of the day to ensure that the issue does not re-occur.
Posted Sep 01, 2021 - 13:26 UTC
Update
All sage.com websites are unavailable to all customers. We are investigating the cause.
Posted Sep 01, 2021 - 13:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 01, 2021 - 12:34 UTC
This incident affected: South America (Sage.com Websites), Asia Pacific (Sage.com Websites), Middle East and Africa (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).