Sage Licensing Service (SLS) - Operational
Incident Report for Sage
Resolved
The service is fully operational.
Posted Sep 15, 2020 - 11:14 UTC
Update
The service continues to perform as expected following a fix being applied. We're continuing to monitor the service, and apologise for the inconvenience caused.
Posted Sep 14, 2020 - 11:28 UTC
Monitoring
We're aware of an issue which was affecting customers accessing the Sage Subscription Licensing service. A fix is now in place for this issue and we're continuing to monitor the service. We apologise for the inconvenience caused.
Posted Sep 14, 2020 - 08:55 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 14, 2020 - 08:22 UTC
This incident affected: Europe (Sage Licensing Service (SLS)).