Evolution: Sync Dash (ZA) - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Jan 15, 2025 - 14:56 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jan 15, 2025 - 10:40 UTC

Update

We identified that customers in South Africa are unable to access the following URL: developmentzone.pastel.co.za. They are being presented with either a Cloudflare error or a 404 error webpage.

We are currently investigating.
Posted Jan 15, 2025 - 09:54 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 15, 2025 - 09:42 UTC
This incident affected: Middle East and Africa (Evolution: Sync Dash (ZA)).