The issue is resolved and the service continues to perform as expected.
Posted Oct 20, 2025 - 15:49 UTC
Monitoring
The service is performing as expected. Avoiding a re-occurrence is our priority as we closely monitor the service. ---------------------------------------------------------------------------------- Le service fonctionne comme prévu. Éviter une récurrence est notre priorité, alors que nous surveillons le service de près.
Posted Oct 17, 2025 - 23:08 UTC
Identified
We have identified the issue and we are working on a fix.
We apologise for any inconvenience this might cause.
-----------------------------------
Nous avons identifié le problème et nous travaillons à le résoudre.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Posted Oct 17, 2025 - 19:00 UTC
Update
We identified an issue preventing customers in the US and Canada from accessing the product via SparkView (Browser mode), but they can access it via RDP (Windows mode).
We are currently investigating.
-------------------------------------
Nous avons identifié un problème empêchant les clients aux États-Unis et au Canada d’accéder au produit via SparkView (mode navigateur), mais ils peuvent y accéder via RDP (mode Windows).
Nous enquêtons actuellement sur la situation.
Posted Oct 17, 2025 - 06:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 17, 2025 - 06:38 UTC
This incident affected: North America (Sage 100 Partner Cloud (NA)).