Sage Business Cloud Self Service - Operational
Incident Report for Sage
Resolved
The incident is now resolved. Sage Business Cloud Self-Service continues to perform as expected.

Thank you for bearing with us through this incident.
Posted Sep 08, 2022 - 14:52 UTC
Monitoring
Sage Business Cloud Self-Service is now available and operating as expected.

We are closely monitoring the service.
Posted Sep 08, 2022 - 10:33 UTC
Identified
We identified an issue preventing all customers in South Africa from accessing the service.

We have identified the cause of the issue and currently working to resolve the issue.
Posted Sep 08, 2022 - 09:27 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 08, 2022 - 08:59 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Self Service).