Sage Network App - Network
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Jun 03, 2024 - 15:54 UTC
Monitoring
We identified an issue affecting customers in North America and Europe from accessing the service. The service is now restored, and Sage-Network-App is currently performing as expected.

We are closely monitoring the service.
Posted Jun 03, 2024 - 10:22 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 03, 2024 - 09:51 UTC
This incident affected: North America (Sage Connect) and Europe (Sage Connect).