Sage Network App - Network
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Apr 02, 2024 - 18:53 UTC
Monitoring
Sage-Network-App is now available and performing as expected. We are closely monitoring the service.
Posted Mar 25, 2024 - 19:17 UTC
Update
We identified an intermittent issue potentially preventing Sage 50 customers in Europe from sending email or invite messages to the customers from the Sage Network App. All other product functionality is working as expected.

We are currently investigating.
Posted Mar 22, 2024 - 13:25 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 22, 2024 - 12:54 UTC
This incident affected: Europe (Sage Network App).