Sage Skills Map - Major Outage
Incident Report for Sage
Resolved
The Issue was resolved. Power failure at one of our Data center in IS Brynston, this affected one of our NLB to drop.
Posted Sep 11, 2020 - 10:58 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 11, 2020 - 09:20 UTC
This incident affected: Middle East and Africa (Sage Skills Map).