Sage for Accountants - Major Outage

Incident Report for Sage

Update

Thank you for your understanding as we work to resolve this issue.
Posted Feb 26, 2026 - 18:07 UTC

Identified

We have identified an issue preventing AutoEntry customers in France, Ireland and the UK from accessing the service. AutoEntry remains available and performing as expected in all other regions, and Sage for Accountants is also operating normally.
We are working on a fix.
Posted Feb 26, 2026 - 15:02 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 26, 2026 - 14:52 UTC
This incident affects: Europe (AutoEntry, Sage for Accountants).