Sage.com Websites - Operational

Incident Report for Sage

Resolved

The incident is now resolved. The Sage.com websites continue to operate as expected.
Posted Aug 29, 2023 - 16:32 UTC

Monitoring

Sage.com websites are accessible and performing as expected. We will continue to monitor the service closely throughout the weekend and Monday.
Posted Aug 26, 2023 - 09:46 UTC

Update

We have identified an issue preventing customers from accessing Sage.com websites globally. We are currently investigating.
Posted Aug 25, 2023 - 08:26 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 25, 2023 - 08:02 UTC
This incident affected: South America (Sage.com Websites), Middle East and Africa (Sage.com Websites), Asia Pacific (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).