Sage Intacct - Degraded Performance

Incident Report for Sage

Resolved

We identified an issue affecting a subset of customers in Australia, who were encountering the error message: "Cache is not valid. Please refresh the platform cache and try again" when connecting to the service.

The issue is now resolved. The service is currently performing as expected.
Posted Oct 28, 2025 - 06:49 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 28, 2025 - 06:09 UTC
This incident affected: Asia Pacific (Sage Intacct).