Payments Out Service
Incident Report for Sage
Resolved
The service has continued to operate as expected since the fix was implemented.

Sage apologises for this brief interruption to service for the customers affected.
Posted Aug 26, 2020 - 17:29 UTC
Monitoring
We identified the issue, which has affected a very small subset of customers who were trying to make payments to the Salary and Supplier Payments service, through the Sage 50 Payroll desktop app.

We have tested and applied a fix. We will continue to monitor the service closely.

Apologies for any inconvenience this may have caused.
Posted Aug 26, 2020 - 12:52 UTC
Update
We are continuing to investigate this issue.
Posted Aug 26, 2020 - 12:15 UTC
Investigating
We are currently investigating an issue with our Payments Out Service. We will update further within 30 minutes.
Posted Aug 26, 2020 - 11:49 UTC
This incident affected: Europe (Europe, Payments Out Service).