Brightpearl - Degraded Performance

Incident Report for Sage

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 10, 2026 - 23:01 UTC

Investigating

We have identified an intermittent issue where customers in North America cannot access the application UI. We are currently investigating.
Posted Apr 10, 2026 - 20:34 UTC
This incident affects: North America (Brightpearl).