Sage Licensing Service (SLS) - Partial Outage
Incident Report for Sage
Resolved
.
Posted May 13, 2022 - 14:01 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 13, 2022 - 13:28 UTC
This incident affected: Europe (Sage Licensing Service (SLS)).