Sage Intacct - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Mar 10, 2025 - 19:18 UTC

Identified

We have identified an issue preventing customers in the US from accessing the application.
We are currently investigating.
Posted Mar 10, 2025 - 19:12 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 10, 2025 - 18:53 UTC
This incident affected: North America (Sage Intacct).