Sage.com Websites - Degraded Performance
Incident Report for Sage
Resolved
A permanent fix has been deployed. Customers can now purchase Sage 50 Cloud Accounting through the NA e-store in the United States

Sage.com Websites were not affected by this issue and continue to display web content normally.

There will be no further updates.
Posted Aug 22, 2020 - 02:28 UTC
Identified
We continue to investigate an issue which is preventing customers from purchasing Sage 50 Cloud Accounting in the United States.

The issue has been identified and a fix is currently being developed.
Posted Aug 22, 2020 - 00:56 UTC
Update
We are currently investigating an issue where NA e-store customers cannot purchase Sage 50 Cloud Accounting. This issue only affects North America customers. Sage.com Websites continue to display web content normally.
Posted Aug 21, 2020 - 23:18 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 21, 2020 - 22:41 UTC
This incident affected: North America (Sage.com Websites).