The issue is resolved and Sage Linkup continues to perform as expected.
Posted Sep 11, 2023 - 13:48 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 11, 2023 - 09:57 UTC
Update
We are investigating an issue affecting customers in France from accessing Sage LinkUp (FR). The service is currently available via a workaround. We are engaged with the third-party provider to investigate and resolve the issue.
Posted Sep 11, 2023 - 09:15 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 11, 2023 - 08:57 UTC
This incident affected: Europe (Sage Linkup (FR)).