Sage Expense Management - Degraded Performance

Incident Report for Sage

Update

We are continuing to investigate the cause of the issue. Thank you for your understanding as we work to resolve this issue.
Posted Jan 08, 2026 - 12:04 UTC

Update

We are continuing to investigate the cause of the issue. We appreciate your patience as we work to resolve this issue.
Posted Jan 06, 2026 - 11:01 UTC

Update

We identified an issue where a subset of North American customers using MasterCard are experiencing a delay in settlement for transactions authorized between December 22 and December 27. These transactions are in a pending state. We are currently investigating.
Posted Jan 05, 2026 - 12:55 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 05, 2026 - 12:10 UTC
This incident affects: North America (Sage Expense Management).