Sage Inventory Planner - Partial Outage
Incident Report for Sage
Resolved
We identified an issue that was preventing customers globally from accessing the service. The issue is resolved and the service is available and performing as expected.
Posted May 23, 2023 - 14:18 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 23, 2023 - 13:53 UTC
This incident affected: South America (Sage Inventory Planner), Asia Pacific (Sage Inventory Planner), Middle East and Africa (Sage Inventory Planner), North America (Sage Inventory Planner), and Europe (Sage Inventory Planner).