Sage Provisioning Portal (SEOS) - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jan 08, 2025 - 13:17 UTC
Update
We identified that new customers in the UK and Ireland are not being sent the registration email after creating a new account in Sage Provisioning Portal. When customers attempt to re-send the registration email, they are being presented with the following error message: "An error occurred. Contact your administrator".

All other product functionality is working as expected.

The affected customers require a Sage Provisioning Portal account to access and provision their Sage 200 UKI products.

We are currently investigating.
Posted Jan 08, 2025 - 11:47 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 08, 2025 - 11:26 UTC
This incident affected: Europe (Sage Provisioning Portal (SEOS)).