Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Banking Service - Partial Outage
Incident Report for
Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted
Sep
19
,
2024
-
14:54
UTC
Update
The service continues to perform as expected. We are continuing to monitor to avoid a reoccurrence.
Posted
Sep
19
,
2024
-
10:13
UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted
Sep
18
,
2024
-
13:54
UTC
Update
We are continuing working on a permanent fix for all customers.
Posted
Sep
18
,
2024
-
11:14
UTC
Identified
We are working on a fix. Thank you for your patience as we work to resolve this issue.
Posted
Sep
18
,
2024
-
09:52
UTC
Investigating
We identified an issue preventing customers in South Africa from viewing FNB bank transactions from yesterday (17 September).
Potential products/services affected:
SBC Accounting ZA
Sage 50 ZA
Sage 200 ZA
Sage Intacct ZA
Evolution Sync Dash
We are currently investigating.
Posted
Sep
18
,
2024
-
08:49
UTC
This incident affected: Middle East and Africa (Banking Service, Evolution: Sync Dash (ZA), Sage 50, Sage Business Cloud Accounting ZA, Sage Intacct).
×
Subscribe to Incident
Subscribe to updates for
Banking Service - Partial Outage
via . You'll receive .