Banking Service - Partial Outage

Incident Report for Sage

Identified

We have identified an issue in South Africa where customers are experiencing issues connecting to the Nedbank Direct Bank feeds.

While we are currently working on a workaround, we have temporarily disabled the direct feeds. However customers can use the Nedbank feed provided by Yodlee.
Posted Nov 06, 2025 - 12:56 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 06, 2025 - 11:46 UTC
This incident affects: Middle East and Africa (Banking Service).