Ciel.com (FR) - Partial Outage
Incident Report for Sage
Resolved
The service is now fully operational.
Posted Feb 15, 2021 - 14:32 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 15, 2021 - 13:34 UTC
This incident affected: Europe (Ciel.com (FR)).