Cloud Services - Azure
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.

---------------------
Résolu:
Le problème est résolu et le service continue à fonctionner comme prévu.
Posted Jul 19, 2024 - 14:03 UTC
Monitoring
All products are now performing as expected and we will continue to monitor them closely.

--------------
Supervision:
Tous les produits fonctionnent maintenant comme prévu et nous continuerons à les surveiller de près.
Posted Jul 19, 2024 - 09:24 UTC
Identified
We have identified that there is still a subset of Intacct customers that are unable to access the product.

We are currently investigating.
-----------------------
Identifié:
Nous avons identifié qu'il y a toujours un sous-ensemble de clients Intacct qui ne peuvent pas accéder au produit.
Nous examinons actuellement la situation.
Posted Jul 19, 2024 - 06:28 UTC
Monitoring
All products are now performing as expected and we will continue to monitor them closely.
--------------------
Supervision:
Tous les produits fonctionnent maintenant comme prévu et nous continuerons à les surveiller de près.
Posted Jul 19, 2024 - 03:19 UTC
Update
We identified an issue with our third party, Microsoft, affecting various products in the US central regions. We are working with Microsoft to investigate and resolve the issue.

----------------------
Investigation
Nous avons identifié un problème avec notre tiers, Microsoft, qui affecte divers produits dans les régions centrales des États-Unis. Nous travaillons avec Microsoft pour enquêter et résoudre le problème.
Posted Jul 19, 2024 - 00:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.

----------------------
Investigation
Nous enquêtons sur un problème potentiel avec le service. Une mise à jour sera fournie dans les 30 minutes.
Posted Jul 19, 2024 - 00:10 UTC
This incident affected: North America (Cloud Services).