Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Tax Service - Operational
Incident Report for
Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted
Apr
09
,
2025
-
14:57
UTC
Monitoring
Our third-party, Chorus Pro, has confirmed that the issue has been resolved. We will continue to monitor closely.
Posted
Apr
08
,
2025
-
14:59
UTC
Identified
We identified an issue preventing Sage 50 (FR) customers in France from submitting invoices to Chorus Pro.
Chorus Pro is investigating the issue. We are waiting for updates.
Posted
Apr
08
,
2025
-
06:38
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Apr
08
,
2025
-
06:21
UTC
This incident affected: Europe (Tax Service).
×
Subscribe to Incident
Subscribe to updates for
Tax Service - Operational
via . You'll receive .