Pegg Bot - Major Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Mar 17, 2023 - 18:54 UTC

Update

We have identified an issue preventing customers globally from using the Pegg chatbot. 

We are engaged and working with our third party vendor to resolve the issue.
Posted Mar 17, 2023 - 17:00 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 17, 2023 - 13:56 UTC
This incident affected: Middle East and Africa (Pegg Bot), Asia Pacific (Pegg Bot), North America (Pegg Bot), and Europe (Pegg Bot).