The incident is now resolved. The services continue to perform as expected.
Posted Mar 07, 2025 - 16:48 UTC
Monitoring
The issue is now restored. The services are currently performing as expected, and customers can now use Santander (UK) - Personal and Business via Plaid.
We are closely monitoring the service.
Posted Mar 07, 2025 - 11:06 UTC
Identified
We identified an issue preventing customers from using Santander (UK) - Personal and Business via Plaid. All other product functionalities are performing as expected.
We are engaged with our third party, Plaid, to resolve this issue.
The products/services affected are: -Sage 200 UKI -Sage 50 UKI -Sage BC Accounting -Sage Intacct
Posted Mar 06, 2025 - 16:45 UTC
This incident affected: Europe (Sage 50, Sage 200 Standard (UKI), Sage Business Cloud Accounting (UKI), Sage Intacct).