El problema está resuelto y el servicio está disponible y funcionando según lo esperado -------------------------- The issue is resolved and the service is available and performing as expected.
Posted Jan 28, 2026 - 09:30 UTC
Monitoring
El servicio está funcionando según lo esperado. Evitar una recurrencia es nuestra prioridad mientras monitoreamos el servicio de cerca.
-----------------------------------
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jan 27, 2026 - 19:31 UTC
Identified
Hemos identificado un problema global que impide que un subconjunto de clientes envíe solicitudes correctamente. Los clientes afectados están recibiendo el siguiente mensaje de error: “Error 903.” Estamos trabajando en una solución.
-------------------------------
We have identified a global issue preventing a subset of customers from successfully submitting requests. Affected customers are receiving the following error message: “Error 903.” We are working on a fix.
Posted Jan 27, 2026 - 18:57 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 27, 2026 - 18:40 UTC
This incident affected: South America (Sage Sales Management), North America (Sage Sales Management), and Europe (Sage Sales Management).