Der Dienst ist wieder verfügbar. ----------------------------------- The service is available again
Posted Feb 20, 2026 - 15:45 UTC
Update
Die Sage 100 Hosted DE‑Umgebungen wurden für einen Teil der Kunden wiederhergestellt, und der Drittanbieter Elabs setzt die Wiederherstellung der Umgebung für die verbleibenden Kunden fort. Wir entschuldigen uns für etwaige Unannehmlichkeiten. ------------------------------------------------------------- The Sage 100 Hosted DE environments have been restored for a subset of customers, and Third-Party provider Elabs continues to restore the environment for the remaining customers. We apologise for any inconvenience this might cause.
Posted Feb 11, 2026 - 15:30 UTC
Identified
Wir haben festgestellt, dass Kunden keinen Zugriff auf Sage 100 Hosted DE haben, da bei unserem Drittanbieter eLabs ein Problem aufgetreten ist.
Wir entschuldigen uns für etwaige Unannehmlichkeiten. ------------------------------------------------------------- We have identified that customers are unable to access Sage 100 Hosted DE due to an issue with our Third-Party provider, eLabs.
We apologise for any inconvenience this might cause.