Sage Business Cloud Accounting ZA
Incident Report for Sage
Resolved
The Sage Business Cloud Accounting Service in South Africa is operational. For any further updates please log on to Sage City.
Posted Mar 24, 2021 - 10:28 UTC
Update
The Dashboard functionality was restored successfully. We continue to monitor and optimise the system to ensure the best service for all customers. Please log on to Sage City for further progress updates.
Posted Mar 11, 2021 - 18:30 UTC
Monitoring
The Sage Business Cloud Accounting Service in South Africa is operational. We continue to monitor and optimise the system to ensure the best service for all customers. Restoring the Dashboard functionality remains our priority.
Posted Mar 05, 2021 - 18:30 UTC
Update
Yesterday the number of customers successfully logging into the system and completing typical first day of the month tasks compared favourably to the first day of business in the previous four months. A few customers experienced some issues.

Today the service continues to operate well, and we are committed to maintaining a global effort to ensure the service is fully functioning for all customers.
Posted Feb 02, 2021 - 09:30 UTC
Update
On Sunday, 17 January 2021, Sage and our service provider upgraded the Sage Business Cloud Accounting infrastructure to deliver performance improvements. Unfortunately, there was an unexpected error when the system was brought back online. We have been working non-stop on a resolution in conjunction with our service provider and vendors, however, restoring the service is taking much longer than anticipated, and the system can only currently cope with limited volumes. We are sorry for the impact this is having on customers and will update regularly throughout the day.
Posted Jan 21, 2021 - 10:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 18, 2021 - 10:00 UTC