The issue is resolved and the services continues to perform as expected.
Posted Oct 24, 2024 - 15:57 UTC
Monitoring
The services are performing as expected. Avoiding a reoccurrence is our priority as we closely monitor.
Posted Oct 24, 2024 - 12:15 UTC
Update
We identified that customers in the UK & Ireland are intermittently being presented with error messages and are also intermittently experiencing brief periods of slowness when using the product resulting in delays when consulting data and updating subscriptions.
We are currently investigating.
Products Services affected by this issue:
-Sage Business Cloud Accounting UKI -Sage Business Cloud Payroll UKI -Tax Service
Posted Oct 24, 2024 - 11:43 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 24, 2024 - 11:21 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).