Sage 200 Standard Online (UKI) - Operational
Incident Report for Sage
Resolved
This issue was resolved at 09:50 (BST) and we've seen no further issues.

We apologise for any inconvenience caused.
Posted Sep 16, 2020 - 14:16 UTC
Monitoring
This issue has now being resolved. Customers are now be able to access their companies. We are still working to resolve the issue for small number of Demo Data databases.

We apologise for any inconvenience caused.
Posted Sep 16, 2020 - 10:47 UTC
Identified
We are aware that customer may have seen an error message when connecting to certain companies. We have identified the issue and working to resolve the issue.
Posted Sep 16, 2020 - 09:14 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 16, 2020 - 08:09 UTC
This incident affected: Europe (Sage 200 Standard Online (UKI)).