Banking Service - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Feb 13, 2026 - 16:43 UTC

Monitoring

Third Party FNB Bank has applied a fix on their side and the new bank transactions synchronization is progressing as expected. Customers will receive all their transactions from FNB Bank throughout the day.

Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 13, 2026 - 09:33 UTC

Update

We identified an issue resulting in a subset of customers in South Africa, that use FNB Bank, not receiving new bank transactions through their bank feed.

We are currently engaged with Third-Party FNB Bank investigating the issue.

Products/Services affected by this issue:
SBC Accounting ZA
Sage 50 ZA
Sage 200 Evolution
Sage Intacct
Posted Feb 12, 2026 - 10:30 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 12, 2026 - 10:15 UTC
This incident affected: Middle East and Africa (Banking Service, Sage Business Cloud Accounting ZA, Sage Evolution SDK (ZA), Sage Intacct).