Brightpearl - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The service continues to perform as expected.
Posted Jul 19, 2024 - 10:02 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jul 18, 2024 - 16:00 UTC
Update
We identified a global issue where eBay orders are not downloading for customers. We are currently investigating.
Posted Jul 18, 2024 - 12:51 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 18, 2024 - 12:34 UTC
This incident affected: South America (Brightpearl), Asia Pacific (Brightpearl), North America (Brightpearl), and Europe (Brightpearl).