The issue is resolved and the services continue to perform as expected.
Posted Jan 31, 2025 - 09:38 UTC
Monitoring
The services are performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the services.
Posted Jan 30, 2025 - 23:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2025 - 22:10 UTC
Identified
We have identified a global preventing customers from looking at the payslips. All other product functionality is working as expected. The products/services affected are: -Online Bureau (UKI) -Sage HR Global -Sage Business Cloud Payroll -Payroll Domain Services (UKI) - Employee Verification We are working on a fix.
Posted Jan 30, 2025 - 21:12 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 30, 2025 - 20:54 UTC
This incident affected: Europe (Online Bureau (UKI)).