Sage Business Cloud Accounting (NA) - Operational
Incident Report for Sage
Resolved
The service is currently operating as expected.
Posted Nov 16, 2022 - 17:03 UTC
Update
The service is operating as expected. We continue to closely monitor the service to avoid a reoccurrence.
Posted Nov 15, 2022 - 18:31 UTC
Monitoring
A fix has been applied and the service is performing as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Nov 14, 2022 - 16:57 UTC
Update
We have identified an issue with the service and are currently working on a fix.
Posted Nov 14, 2022 - 15:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 14, 2022 - 15:12 UTC
This incident affected: North America (Sage Business Cloud Accounting (NA)).