The issue is resolved and the service is available and performing as expected.
Posted Sep 04, 2026 - 15:50 UTC
Update
Processing of the remaining settlement backlog is continuing. We appreciate your patience and we will let you know as this issue is resolved.
Posted Sep 01, 2026 - 15:55 UTC
Update
We are continuing to process the remaining backlog and have made significant progress. Thank you for your patience as we work to resolve this issue.
Posted Aug 25, 2026 - 16:07 UTC
Update
Significant progress in clearing the settlement backlog has been made. Processing of the remaining backlog is continuing. We appreciate your patience and we will let you know as this issue is resolved.
Posted Aug 24, 2026 - 07:32 UTC
Update
Settlements are now processing successfully. Processing of the remaining backlog is ongoing. Thank you for your patience and understanding as we work to resolve this issue.
Posted Aug 20, 2026 - 16:00 UTC
Identified
We have identified that customers in North America are experiencing delays in receiving transaction settlements from Visa. All other product functionality is working as expected. We are currently investigating.
Posted Aug 19, 2026 - 09:51 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 19, 2026 - 09:29 UTC
This incident affected: North America (Sage Expense Management).