Sage 50 Accounts UKI - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Nov 20, 2023 - 16:13 UTC
Identified
Customers can resolve their issues accessing Sage 50 Accounts via RDA following the information contained on the following link.
Posted Nov 15, 2023 - 11:17 UTC
Investigating
We identified that a subset of UK customers are getting an error message when trying to access Sage 50 Accounts via RDA.

You can find more information on how to resolve the issue on your side on the following link.

We are currently investigating.
Posted Nov 15, 2023 - 10:48 UTC
This incident affected: Europe (Sage 50 Accounts).