Sage Business Cloud Paie (FR) - Partial Outage
Incident Report for Sage
Resolved
The service remains fully operational.
We apologise for any inconvenience caused.
Posted Dec 23, 2020 - 16:10 UTC
Identified
We have identified an issue which may affect customer when using the MailMerge feature. We are working to resolve this issue as quickly as possible.
Posted Dec 17, 2020 - 09:58 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 17, 2020 - 09:38 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).