Organisation Service - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Feb 24, 2026 - 10:07 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 23, 2026 - 19:49 UTC

Update

We have identified an global issue preventing customers from using the email functionality for the invite accountant, users and employees as well as transfer subscription.
All other products functionalities are available and performing as expected.
The products/services affected are:
-Sage Business Cloud Accounting (UKI)
-Sage Business Cloud Accounting (NA)
-Sage Accounting Individual
-Sage for Accountants
-Sage Business Cloud Payroll
-Sage 50 CA
-Sage 50 Cloud UKI
-Sage 50 US
-Sage Business Cloud Paie (FR)
-Sage Business Cloud Bureau (FR)
-Sage Business Cloud Compatibilite (FR)
-Sage Active
-Sage HR
-Sage Business Cloud Payroll International
-Sage Business Cloud Lohnabrechnung (DE)
-Sage Carbon Accounting
-Futrli
-Sage Payroll Advanced (ZA)
-AutoEntry
-GoProposal
Posted Feb 23, 2026 - 16:45 UTC

Identified

The Embedded Services are not impacted by this issue.
Posted Feb 23, 2026 - 16:19 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 23, 2026 - 15:55 UTC
This incident affected: Middle East and Africa (AutoEntry, GoProposal, Sage HR, Sage Payroll Advanced (ZA)), Asia Pacific (AutoEntry, Futrli, GoProposal, Sage HR), South America (AutoEntry, Sage HR), North America (AutoEntry, Embedded Services, GoProposal, Sage 50, Sage Business Cloud Accounting (NA), Sage Business Cloud Payroll International, Sage HR), and Europe (AutoEntry, Embedded Services, Futrli, GoProposal, Sage 50, Sage 50 Cloud, Sage Sole Trader, Sage Active, Sage Business Cloud Accounting (UKI), Sage Business Cloud Bureau (FR), Sage Business Cloud Comptabilite (FR), Sage Business Cloud Lohnabrechnung (DE), Sage Business Cloud Payroll, Sage Carbon Accounting, Sage for Accountants, Sage HR).