The issue is resolved and the service is available and performing as expected.
Posted Oct 02, 2024 - 08:32 UTC
Identified
The second phase of the fix is currently being rolled out. Thank you for your understanding as we work to resolve this issue.
Posted Oct 01, 2024 - 19:00 UTC
Update
A fix has been identified and is currently being rolled out. We appreciate your patience as we work to resolve this issue.
Posted Oct 01, 2024 - 15:00 UTC
Update
A fix has been identified and currently in the process of being rolled out. We appreciate your patience as we work to resolve this issue.
Posted Oct 01, 2024 - 13:00 UTC
Update
We are continuing to investigate the cause of the issue. We appreciate your patience as we work to resolve this issue.
Posted Oct 01, 2024 - 10:59 UTC
Update
We identified an issue preventing customers globally from accessing the service and some are presented with "scheduled maintenance" error message. We are currently investigating.
Posted Oct 01, 2024 - 09:22 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 01, 2024 - 09:11 UTC
This incident affected: South America (Sage People), Middle East and Africa (Sage People), Asia Pacific (Sage People), North America (Sage People), and Europe (Sage People).